HTTP APIs & Panel Inaccessible

Major incident Control Panel DC ( Delhi-NCR ) - Network
2022-12-04 20:19 IST · 1 hour, 42 minutes

Updates

Resolved

Access to the control panel has been temporarily enabled via the backup URL.

December 4, 2022 · 22:02 IST
Investigating

Access to APIs has been restored.

We are working on the restoration of Control Panel accessibility.

December 4, 2022 · 21:12 IST
Issue

We are observing an outage from the upstream provider causing HTTP APis and Control Panels inaccessible.

Our team is working on the resolution with the upstream provider.

December 4, 2022 · 20:21 IST

← Back