Timeouts Received On HTTP APIs

Major incident HTTP API Control Panel
2023-03-03 12:16 IST · 30 minutes

Updates

Resolved

All the API endpoints have been verified to be working normal.

March 3, 2023 · 12:46 IST
Monitoring

API Request timeout issue associated with the SMS OTP & Transactional SMS Endpoints has now been resolved.

We are continuing to monitor the situation.

March 3, 2023 · 12:42 IST
Issue

We are experiencing resource clogging due to a large flood of requests on the SMS API endpoints.

Our team is looking into it on a priority to resolve at earliest.

March 3, 2023 · 12:17 IST

← Back