HTTP APIs & Panel Inaccessible

Major incident HTTP API Control Panel
2023-04-04 03:46 IST · 50 minutes

Updates

Resolved

We have confirmed accessibility of all the API Endpoints & Control Panel interfaces and thus are marking the incident as Resolved.

April 4, 2023 · 04:36 IST
Monitoring

We have received an update from the upstream provider that the connectivity to affected nodes has now been restored.

We are validating the same and shall move the traffic back to the primary nodes.

April 4, 2023 · 04:30 IST
Update

We have routed endpoints via failover nodes and thus traffic via SendOTP, R1, PSMS, TSMS Endpoints shall go thru.

April 4, 2023 · 04:14 IST
Issue

We are observing an outage from the upstream provider causing HTTP APis and Control Panels to be inaccessible.

We are checking with the Upstream provider to resolve this at the earliest. Meanwhile Our team is trying to route traffic via failover nodes.

April 4, 2023 · 03:47 IST

← Back