Observing 504 Gateway Time-out on API Requests

Major incident HTTP API
2023-08-05 11:34 IST · 17 minutes

Updates

Resolved

New API requests have been routed via standby servers to reduce the load on affected VMs.

Noticing the usual & expected API response post above changes.

We are continuing to monitor the case.

August 5, 2023 · 11:48 IST
Investigating

Noticing 504 Gateway Time-out responses on the partial SMS traffic caused by a sudden spike in the live SMS traffic.

We are aware of the case and are looking into it to resolve the same on priority.

August 5, 2023 · 11:34 IST

← Back