Noticing Error on API Requests

Major incident HTTP API
2023-12-07 11:24 IST · 25 minutes

Updates

Resolved

All the systems have been confirmed back to normalcy.

We sincerely apologies for the inconvinience caused.

December 7, 2023 · 11:49 IST
Monitoring

We have mitigated the DDOS and services are now getting restored back to normalcy.

Our team shall continue to monitor the situation and we would keep you notified in case of any unusual observations.

December 7, 2023 · 11:30 IST
Monitoring

We are noticing a DDOS attack on our systems causing our endpoints to get jammed. As a result, some users are seeing API responses as “Requests rate limited - Please check back later”

We are working with our partner Cloudflare to resolve this issue quickly.

December 7, 2023 · 11:24 IST

← Back