SMS Delivery Failures to Jio Numbers

Major incident HTTP API
2024-11-07 13:18 IST · 47 minutes

Updates

Resolved

We have re-routed SMS traffic via Vodafone’s alternate SMSC to reduce the delivery impact.

It has been observed that success ratio has improved over past 15 minutes.

November 7, 2024 · 14:01 IST
Issue

We are currently experiencing SMS delivery failures for messages sent to Jio numbers.

The issue has been reported to our telecom partners, and we are awaiting their response. We apologize for any inconvenience and are working to resolve this as soon as possible.

November 7, 2024 · 13:18 IST

← Back