Service HTTP API seems to be down

Major incident HTTP API
2021-11-17 00:04 IST · 21 minutes, 9 seconds

Updates

Update

We are experiencing file system errors on a few of the nodes causing some of the API Endpoints inaccessible.

Our team is aware of the issue and is working on the resolution with the highest priority.

November 17, 2021 · 00:43 IST
Update

We are experiencing file system errors again on the node.

Our team is identifying the root cause for file system getting impacted.

November 17, 2021 · 00:41 IST
Resolved

All the endpoints are working as expected so marking the incident as resolved.

November 17, 2021 · 00:25 IST
Monitoring

We have switched the faulty node with a DR node and services are now accessible.

We would review all the endpoints and control panel URLs to ensure everything is working as expected.

Inconvinience caused is highly regretted.

November 17, 2021 · 00:21 IST
Investigating

We are experiencing file system errors on a few of the nodes causing some of the API Endpoints inaccessible.

Our team is aware of the issue and is working on the resolution with the highest priority.

November 17, 2021 · 00:04 IST

← Back