Experiencing Outage On DB Server

Major incident HTTP API Control Panel DC ( Delhi-NCR ) - Network
2022-04-12 20:39 IST · 30 minutes

Updates

Resolved

System performance is now stable.

April 12, 2022 · 21:10 IST
Monitoring

We have switched the system to DR nodes and API and Control panel accessibility has now been restored.

We are monitoring the situation for any anomalies.

April 12, 2022 · 20:56 IST
Issue

We are noticing outage on our primary DB server affecting API and Control panel services.

We are working on the resolution on priority.

April 12, 2022 · 20:40 IST

← Back