Service HTTP API seems to be down
Major incident
HTTP API
Control Panel
DC ( Delhi-NCR ) - Network
2022-04-13 13:03 IST
·
39 minutes
Updates
Update
April 13, 2022 · 19:01 IST
We are noticing the outage from the upstream provider.
Following up with the vendor for the same.
Resolved
April 13, 2022 · 13:42 IST
We have verified all the services have now been restored.
Monitoring
April 13, 2022 · 13:35 IST
We have received an update from the upstream provider about the restoration of the connectivity to our VMs.
Issue
April 13, 2022 · 13:05 IST
We are experiencing outage from the upstream provider affecting control panel and API accessibility.
We are working with the upstream service provider to resolve this on priority.
← Back