Network Performance Issues in the India region

Minor incident HTTP API Control Panel DC ( Delhi-NCR ) - Network
2022-06-15 16:37 IST · 55 minutes

Updates

Resolved

Issue has been resolved and system performance is now stable.

June 15, 2022 · 17:33 IST
Monitoring

As per the latest status at CloudFlare - The issue has been identified and a fix is being implemented.

June 15, 2022 · 17:24 IST
Issue

We are experiencing delays in API Responses due to the intermittent network issues on Cloudflare.

https://www.cloudflarestatus.com

API Response delays shall automatically get resolved as the incident is closed at Cloudflare’s end.

June 15, 2022 · 16:47 IST

← Back